www.CVOHARLEY.com

CVO Technical => Drive Train => Topic started by: scotman623 on September 18, 2019, 04:43:08 PM

Title: Here We go!Transfer problem on my new 19 CVO RG..
Post by: scotman623 on September 18, 2019, 04:43:08 PM
Just checked my transmission fluid on my new 19 CVO Rg bought in Late July, April 19 build date .. Bike has 678 miles and not a drop on the dipstick... I was having lots of trouble finding neutral on a ride this past Sunday, Raining on the way home and have not ridden it since then... Guess it’s time for The MOCO magic fix😂😂😂😂....
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: RivRaptor on September 18, 2019, 05:16:11 PM
Sorry to here about that but at least it looks you are still under warranty!  Didn't catch mine doin it till almost 8k on the od, and out off warranty!  In retrospect it probably was always transferring some fluid, I do my own maintenance and was draining all the  holes at the same time. (hard to catch that way). After reading about it on this site, and after a ride where the trans felt notchy I drained the fluid into a measuring cup and saw 1/2 the fluid missing. Found it I the primary (you could tell by the red tint to the primary gear oil).  Well $50 bucks & an 1 1/2 hours of my labor later installing the mod hose vent kit all seems well.  Good luck
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: michaelokielee@yahoo.com on September 19, 2019, 06:44:15 AM
Sorry to here about that but at least it looks you are still under warranty!  Didn't catch mine doin it till almost 8k on the od, and out off warranty!  In retrospect it probably was always transferring some fluid, I do my own maintenance and was draining all the  holes at the same time. (hard to catch that way). After reading about it on this site, and after a ride where the trans felt notchy I drained the fluid into a measuring cup and saw 1/2 the fluid missing. Found it I the primary (you could tell by the red tint to the primary gear oil).  Well $50 bucks & an 1 1/2 hours of my labor later installing the mod hose vent kit all seems well.  Good luck

I had the 1k service done, no issue, I will need the 5k service next month.  I have had my bike 10 months (still under warranty), have you heard if Harley is installing the vent as a preventative measure even if no issue YET?  :nixweiss:
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: grc on September 19, 2019, 08:06:49 AM
I had the 1k service done, no issue, I will need the 5k service next month.  I have had my bike 10 months (still under warranty), have you heard if Harley is installing the vent as a preventative measure even if no issue YET?  :nixweiss:

You indicate no issue at the 1k service, but how do you know that? Did the shop actually measure how much oil they drained from the transmission, or did they just do a normal fluid change without measuring?  I'd suggest you do your own trans fluid checks with the dipstick on a regular basis.  If you do so, it should be easy to tell if your trans fluid level is going down over time.

As for installing parts as a preventive measure, there is no indication that Harley has any plans to do that.  If they decide to do that in the future (unlikely), they will issue a service campaign. 

Jerry
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: michaelokielee@yahoo.com on September 19, 2019, 08:23:06 AM
You indicate no issue at the 1k service, but how do you know that? Did the shop actually measure how much oil they drained from the transmission, or did they just do a normal fluid change without measuring?  I'd suggest you do your own trans fluid checks with the dipstick on a regular basis.  If you do so, it should be easy to tell if your trans fluid level is going down over time.

As for installing parts as a preventive measure, there is no indication that Harley has any plans to do that.  If they decide to do that in the future (unlikely), they will issue a service campaign. 

Jerry

Thanks for the info Jerry!  After my 1k service I started checking the Transmission level at 2k,3k & 4k, no changes yet  :pepper:
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: grc on September 19, 2019, 08:36:11 AM
Thanks for the info Jerry!  After my 1k service I started checking the Transmission level at 2k,3k & 4k, no changes yet  :pepper:

That's a good sign.  This problem seems to be something that occurs almost immediately, as opposed to something that gets worse over time.   I'd still keep checking every 1k miles however, just to make sure.

Jerry

 
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: scotman623 on September 19, 2019, 10:49:27 AM
I highly doubt HD is just going to install these kits at service intervals unless the owner of the bike or the service person says it needs to be installed... The MOCO will keep all the money they can get ....
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: trwtow on May 01, 2021, 07:43:09 PM
Sorry to here about that but at least it looks you are still under warranty!  Didn't catch mine doin it till almost 8k on the od, and out off warranty!  In retrospect it probably was always transferring some fluid, I do my own maintenance and was draining all the  holes at the same time. (hard to catch that way). After reading about it on this site, and after a ride where the trans felt notchy I drained the fluid into a measuring cup and saw 1/2 the fluid missing. Found it I the primary (you could tell by the red tint to the primary gear oil).  Well $50 bucks & an 1 1/2 hours of my labor later installing the mod hose vent kit all seems well.  Good luck


whats the fix i discovered same problem on mine today thanks
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: RivRaptor on May 02, 2021, 12:44:35 PM
Install Kit # 26500027 Primary vent breather.  The kit comes with the 2 cent hose (that's all you really need) gaskets that you could probably reuse, but doesn't hurt to change and instructions on where to drill the hole, around $50 bucks.  Also new fluid for Trans & primary.  Not to difficult.  Love my bike but this chit just pisses me off.  Also keep an eye on the sumpping issue if that is rearing its ugly head the fix for that is a plate & seal & version 4 oil pump.  Good luck!
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: WTF Chuck on May 02, 2021, 04:02:14 PM
 On My 19 RGU it did not happen to almost 8000 miles I went with the after market over size clutch   rod fast delivery took me 15 min to install and have not had any more
 problems now at about 30000 miles. This is the place that sells them If I remember his name is Greg Williams Macomb County Choppers
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: trwtow on May 02, 2021, 08:29:27 PM
thanks ill try it
Title: Re: Here We go!Transfer problem on my new 19 CVO RG..
Post by: USNCVO on May 11, 2021, 08:27:54 AM
The HD installed vent does not work.  Even after they installed it on mine.  I had 10oz of transfer.  Installed the clutch rod from Macomb and no more issues.

R/Don