Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Here We go!Transfer problem on my new 19 CVO RG..  (Read 1266 times)

0 Members and 1 Guest are viewing this topic.

scotman623

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 344
  • www.CVOHARLEY.com
    • NY

Here We go!Transfer problem on my new 19 CVO RG..
« on: September 18, 2019, 04:43:08 PM »

Just checked my transmission fluid on my new 19 CVO Rg bought in Late July, April 19 build date .. Bike has 678 miles and not a drop on the dipstick... I was having lots of trouble finding neutral on a ride this past Sunday, Raining on the way home and have not ridden it since then... Guess it’s time for The MOCO magic fix😂😂😂😂....
Logged

RivRaptor

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 294
  • www.CVOHARLEY.com
    • CA

Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #1 on: September 18, 2019, 05:16:11 PM »

Sorry to here about that but at least it looks you are still under warranty!  Didn't catch mine doin it till almost 8k on the od, and out off warranty!  In retrospect it probably was always transferring some fluid, I do my own maintenance and was draining all the  holes at the same time. (hard to catch that way). After reading about it on this site, and after a ride where the trans felt notchy I drained the fluid into a measuring cup and saw 1/2 the fluid missing. Found it I the primary (you could tell by the red tint to the primary gear oil).  Well $50 bucks & an 1 1/2 hours of my labor later installing the mod hose vent kit all seems well.  Good luck
Logged
2017 CVO Street Glide-Dark Slate Candy & Artic Black


Sometimes it's the people who no one imagines anything of that do the things that no one can imagine

michaelokielee@yahoo.com

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 377

    • CVO1: 2013 FLTRXSE / Traded
    • CVO2: 2019 FLTRXSE Red Pepper
Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #2 on: September 19, 2019, 06:44:15 AM »

Sorry to here about that but at least it looks you are still under warranty!  Didn't catch mine doin it till almost 8k on the od, and out off warranty!  In retrospect it probably was always transferring some fluid, I do my own maintenance and was draining all the  holes at the same time. (hard to catch that way). After reading about it on this site, and after a ride where the trans felt notchy I drained the fluid into a measuring cup and saw 1/2 the fluid missing. Found it I the primary (you could tell by the red tint to the primary gear oil).  Well $50 bucks & an 1 1/2 hours of my labor later installing the mod hose vent kit all seems well.  Good luck

I had the 1k service done, no issue, I will need the 5k service next month.  I have had my bike 10 months (still under warranty), have you heard if Harley is installing the vent as a preventative measure even if no issue YET?  :nixweiss:
Logged

grc

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 14216
  • AKA Grouchy Old Fart
    • IN


    • CVO1: 2005 SEEG2
Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #3 on: September 19, 2019, 08:06:49 AM »

I had the 1k service done, no issue, I will need the 5k service next month.  I have had my bike 10 months (still under warranty), have you heard if Harley is installing the vent as a preventative measure even if no issue YET?  :nixweiss:

You indicate no issue at the 1k service, but how do you know that? Did the shop actually measure how much oil they drained from the transmission, or did they just do a normal fluid change without measuring?  I'd suggest you do your own trans fluid checks with the dipstick on a regular basis.  If you do so, it should be easy to tell if your trans fluid level is going down over time.

As for installing parts as a preventive measure, there is no indication that Harley has any plans to do that.  If they decide to do that in the future (unlikely), they will issue a service campaign. 

Jerry
Logged
Jerry - 2005 Cherry SEEG  -  Member # 1155

H-D and me  -  a classic love / hate relationship.  Current score:  love 40, hate 50, bewildered 10.

michaelokielee@yahoo.com

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 377

    • CVO1: 2013 FLTRXSE / Traded
    • CVO2: 2019 FLTRXSE Red Pepper
Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #4 on: September 19, 2019, 08:23:06 AM »

You indicate no issue at the 1k service, but how do you know that? Did the shop actually measure how much oil they drained from the transmission, or did they just do a normal fluid change without measuring?  I'd suggest you do your own trans fluid checks with the dipstick on a regular basis.  If you do so, it should be easy to tell if your trans fluid level is going down over time.

As for installing parts as a preventive measure, there is no indication that Harley has any plans to do that.  If they decide to do that in the future (unlikely), they will issue a service campaign. 

Jerry

Thanks for the info Jerry!  After my 1k service I started checking the Transmission level at 2k,3k & 4k, no changes yet  :pepper:
Logged

grc

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 14216
  • AKA Grouchy Old Fart
    • IN


    • CVO1: 2005 SEEG2
Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #5 on: September 19, 2019, 08:36:11 AM »

Thanks for the info Jerry!  After my 1k service I started checking the Transmission level at 2k,3k & 4k, no changes yet  :pepper:

That's a good sign.  This problem seems to be something that occurs almost immediately, as opposed to something that gets worse over time.   I'd still keep checking every 1k miles however, just to make sure.

Jerry

 
Logged
Jerry - 2005 Cherry SEEG  -  Member # 1155

H-D and me  -  a classic love / hate relationship.  Current score:  love 40, hate 50, bewildered 10.

scotman623

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 344
  • www.CVOHARLEY.com
    • NY

Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #6 on: September 19, 2019, 10:49:27 AM »

I highly doubt HD is just going to install these kits at service intervals unless the owner of the bike or the service person says it needs to be installed... The MOCO will keep all the money they can get ....
Logged

trwtow

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 874
    • MI


    • CVO1: 19 roadglide mako shark
Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #7 on: May 01, 2021, 07:43:09 PM »

Sorry to here about that but at least it looks you are still under warranty!  Didn't catch mine doin it till almost 8k on the od, and out off warranty!  In retrospect it probably was always transferring some fluid, I do my own maintenance and was draining all the  holes at the same time. (hard to catch that way). After reading about it on this site, and after a ride where the trans felt notchy I drained the fluid into a measuring cup and saw 1/2 the fluid missing. Found it I the primary (you could tell by the red tint to the primary gear oil).  Well $50 bucks & an 1 1/2 hours of my labor later installing the mod hose vent kit all seems well.  Good luck


whats the fix i discovered same problem on mine today thanks
Logged
04 cvo duece blue sold
06 electaglide classic sold
10 sesg concorde sold
12 sesg ruby sold
17 sesg orange sold
19 cvo roadglide mako
and washboy for wifes softail deluxe

RivRaptor

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 294
  • www.CVOHARLEY.com
    • CA

Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #8 on: May 02, 2021, 12:44:35 PM »

Install Kit # 26500027 Primary vent breather.  The kit comes with the 2 cent hose (that's all you really need) gaskets that you could probably reuse, but doesn't hurt to change and instructions on where to drill the hole, around $50 bucks.  Also new fluid for Trans & primary.  Not to difficult.  Love my bike but this chit just pisses me off.  Also keep an eye on the sumpping issue if that is rearing its ugly head the fix for that is a plate & seal & version 4 oil pump.  Good luck!
« Last Edit: May 02, 2021, 12:46:23 PM by RivRaptor »
Logged
2017 CVO Street Glide-Dark Slate Candy & Artic Black


Sometimes it's the people who no one imagines anything of that do the things that no one can imagine

WTF Chuck

  • IBA 74296
  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1227
    • VA


    • CVO1: 2012 Screamin Eagle Ultra Classic Sold
    • CVO2: 2014 Screamin Eagle Ultra Classic
Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #9 on: May 02, 2021, 04:02:14 PM »

 On My 19 RGU it did not happen to almost 8000 miles I went with the after market over size clutch   rod fast delivery took me 15 min to install and have not had any more
 problems now at about 30000 miles. This is the place that sells them If I remember his name is Greg Williams Macomb County Choppers
Logged

Fullsac DX Pipe  2" cores and screens
Dynojet  Power  Vision  Tuner
WO578 CHUBBY
Custom Billet Works Screamin Eagle emblem
SoftBrake +1 wide
Sena BT10 Wireless Bluetooth Voice commands CB and Phone with Sena 20s headset
SicShooter HWY pegs
Custom Dynamics Dynamic Ringz Magic Strobe-LTP
WHAT' S Next
DarkSide
Bridgestone
205/60/16 RF

trwtow

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 874
    • MI


    • CVO1: 19 roadglide mako shark
Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #10 on: May 02, 2021, 08:29:27 PM »

thanks ill try it
Logged
04 cvo duece blue sold
06 electaglide classic sold
10 sesg concorde sold
12 sesg ruby sold
17 sesg orange sold
19 cvo roadglide mako
and washboy for wifes softail deluxe

USNCVO

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 79
  • www.CVOHARLEY.com
    • OK


    • CVO1: 2018 CVO Limited - Black Earth Fade
Re: Here We go!Transfer problem on my new 19 CVO RG..
« Reply #11 on: May 11, 2021, 08:27:54 AM »

The HD installed vent does not work.  Even after they installed it on mine.  I had 10oz of transfer.  Installed the clutch rod from Macomb and no more issues.

R/Don
Logged
2018 CVO Limited 140whp/152wtq
Previous
2015 CVO Limited
2007 Ultra 110whp/114wtq
2009, 2005, 2004 Hayabusa
 

Page created in 0.151 seconds with 21 queries.