Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: 131 Ticking question  (Read 809 times)

0 Members and 1 Guest are viewing this topic.

USNCVO

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 79
  • www.CVOHARLEY.com
    • OK


    • CVO1: 2018 CVO Limited - Black Earth Fade
131 Ticking question
« on: March 02, 2021, 06:41:16 AM »

Ok so my build is done but randomly I get a loud hard tucking coming from the front head.   It seems to happen when I start the bike and let idle idle for about 10 minutes before I take off especially if it has been a couple of days since I started it.The dealer said it didn't do it while they had it.  I know it's hard to diag by reading a description but does anyone have any ideas?
Logged
2018 CVO Limited 140whp/152wtq
Previous
2015 CVO Limited
2007 Ultra 110whp/114wtq
2009, 2005, 2004 Hayabusa

2019CVONH

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 78
  • www.CVOHARLEY.com
    • NH

Re: 131 Ticking question
« Reply #1 on: March 02, 2021, 06:43:28 AM »

A sound bite or video could be helpful. Hard to say without hearing it. At what point does it go away?


Sent from my iPhone using Tapatalk
Logged

USNCVO

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 79
  • www.CVOHARLEY.com
    • OK


    • CVO1: 2018 CVO Limited - Black Earth Fade
Re: 131 Ticking question
« Reply #2 on: March 02, 2021, 06:52:28 AM »

It freaks me out so I shut it off.  I'll try to record it when it happens again.  Bike is a monster,  I love the way it runs but this is not right.
Logged
2018 CVO Limited 140whp/152wtq
Previous
2015 CVO Limited
2007 Ultra 110whp/114wtq
2009, 2005, 2004 Hayabusa

Para Bellum

  • Si vis pacem, para bellum.
  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1893

    • CVO1: '07 Canyon Copper FXSTSSE, '08 Crystal Copper SEUC
    • CVO2: '11 Slate/Blk SERGU, '18 Twisted Cherry RGU
Re: 131 Ticking question
« Reply #3 on: March 02, 2021, 10:20:35 PM »

From your description (specifically the noise is at start-up when it's been a few days), this sounds like a lifter that isn't staying pumped up.  If this is the problem, the noise will stop when the lifter pumps up (a few minutes of running the engine to get oil pressure to and into the lifter).

I'd want the shop to replace that lifter as a warranty item; they might not want to eat the labor since the problem is the part, not their craftmanship.
Logged
If you want peace, prepare for war.

SDCVO

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 2860
  • 19 CVO RG-12 CVO RG
    • CA


    • CVO1: 2019 Mako Shark Roadglide
    • CVO2: 2012 Maple Roadglide
    • CVO3: 2019 BMW K1600 Grand America
Re: 131 Ticking question
« Reply #4 on: March 02, 2021, 11:13:00 PM »

 I notice on mine it makes a ticking sound until bike gets warmed all the way up. After that I never hear it again same day even if it sits for a couple hours
Logged
Alan

skratch

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 2002
    • LA

    • CVO1: 2013 FLTRXSE2 Roman Gold/Burnt Emerald
Re: 131 Ticking question
« Reply #5 on: March 03, 2021, 08:04:43 AM »

I would also add that letting it sit idling for 10 minutes is too long.  a minute or two while you finish gearing up is okay, but longer than that I would avoid.  just don't hammer it until it is fully warmed up.
Logged
I understand the concept of reality, but find it too confining as a way of life

Unbalanced

  • FUD Examiner
  • 5k CVO Member
  • ***
  • Offline Offline
  • Posts: 6707

    • CVO1: 2011 SESG,
    • CVO2: 2004 SEEG Pumpkin,
    • CVO3: 2002 Police Roadking, Maudie and Maybelle Slayer
Re: 131 Ticking question
« Reply #6 on: March 03, 2021, 12:40:20 PM »

I notice on mine it makes a ticking sound until bike gets warmed all the way up. After that I never hear it again same day even if it sits for a couple hours
I had this issue with the Super Glide lifters from Jim’s,

Once swapped out the issue went away - they bled down to fast.   Originally they replaced the lifter only not the labor.  2nd time I just put in S&S premiums and motor went back to being quiet and operating as it should.
Logged
HBRR Florida Chapter,  STILL - The Fastest Chapter - Proven yet again Bikeweek 2017

scotman623

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 344
  • www.CVOHARLEY.com
    • NY

Re: 131 Ticking question
« Reply #7 on: March 03, 2021, 03:09:56 PM »

I also would say it sounds like you have a bad lifter....
Logged

Mofo67

  • Full CVO Member
  • ***
  • Offline Offline
  • Posts: 155
  • www.CVOHARLEY.com
    • NC

Re: 131 Ticking question
« Reply #8 on: March 03, 2021, 04:41:26 PM »

I had a lifter go bad in my 131 after about 500 miles. At the time it was still compliant and HD took care of the parts and labor.
When the dealer first called HD they denied the claim saying it was normal to hear the ticking noise. HD finally agreed to let the dealer open it up and sure enough a bad lifter. I rode it about 6,500 more miles, all trouble free.
Good Luck
Logged

USNCVO

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 79
  • www.CVOHARLEY.com
    • OK


    • CVO1: 2018 CVO Limited - Black Earth Fade
Re: 131 Ticking question
« Reply #9 on: May 10, 2021, 02:11:20 PM »

It was a bad lifter.. They replaced them all.\

R/Don
Logged
2018 CVO Limited 140whp/152wtq
Previous
2015 CVO Limited
2007 Ultra 110whp/114wtq
2009, 2005, 2004 Hayabusa

SDCVO

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 2860
  • 19 CVO RG-12 CVO RG
    • CA


    • CVO1: 2019 Mako Shark Roadglide
    • CVO2: 2012 Maple Roadglide
    • CVO3: 2019 BMW K1600 Grand America
Re: 131 Ticking question
« Reply #10 on: May 11, 2021, 12:24:28 AM »

I notice on mine it makes a ticking sound until bike gets warmed all the way up. After that I never hear it again same day even if it sits for a couple hours
Forgot I posted this. About a week after my motor melted down. ESA replaced with a short block. Have put on about 5000 miles since with n o issues or ticking..
Logged
Alan
 

Page created in 0.127 seconds with 20 queries.