Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Michelin Comander 3 Tire Problem????  (Read 574 times)

0 Members and 1 Guest are viewing this topic.

ltank

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1190
    • LA

    • CVO1: 2000 FXR4 S&S V111, CustomS.S. 2-1 exhaust, Primo-Rivera OD 6 speed, 49mm Custom Front End Ohlins 30mm Fork cartridges , Hyperpro Shocks, Barnett Scorpian Clutch
    • CVO2: 1983 88" Shovelhead Won the World of Wheels 1985 Sept 85 Issue of Hot Bike Mag
    • CVO3: 1989 FXRS, 1990 Custom 100" Shovelhead/ EVO
Michelin Comander 3 Tire Problem????
« on: May 09, 2021, 12:01:08 AM »

I have a 98 Road King with a Michelin Comander 3
130/90 B16 Front Tire. There appears to be a small
Line around the tire that I can feel with my fingernail.
There isn't anything in the fender to rub the tire.
It's been that way for 15 thousand miles some people say it's made that way? I finally decided to buy a American Elite to replace it. Is the Michelin tire Bad?
« Last Edit: May 09, 2021, 12:08:22 AM by ltank »
Logged

fastfreddy

  • 1K CVO Member
  • *
  • Online Online
  • Posts: 1578
  • MY CVO
    • IA

    • CVO1: 2013 FLTRXSE traded
    • CVO2: 2016 FLTRUSE
Re: Michelin Comander 3 Tire Problem????
« Reply #1 on: May 09, 2021, 03:58:37 PM »

same thing on my rear C3 since new  :nixweiss: ... im not a fan of the C3s, getting it replaced on the 12th with an AE
Logged
SERGU aka the RENTAL ... never home & always broke...Thnx FF

Yellow09SERG

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1986

    • CVO1: FLTRSE3 YELLOW!!
Re: Michelin Comander 3 Tire Problem????
« Reply #2 on: May 09, 2021, 04:56:46 PM »

I thought that was feom the mold when I installed the tire, and like you with 10,000 on tire its still there. That really doesn't bother me to much but the little bit of vibration I have had since installing the C3 is enough to send me back to the AE tires.
Logged

longlast

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 3909

Re: Michelin Comander 3 Tire Problem????
« Reply #3 on: May 10, 2021, 09:54:57 AM »

I thought that was feom the mold when I installed the tire, and like you with 10,000 on tire its still there. That really doesn't bother me to much but the little bit of vibration I have had since installing the C3 is enough to send me back to the AE tires.

You sure their not a little out of balance? 
I had the vibration issue going on with mine until I went with dyna beads. Won't go back to weights
Logged

Yellow09SERG

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1986

    • CVO1: FLTRSE3 YELLOW!!
Re: Michelin Comander 3 Tire Problem????
« Reply #4 on: May 10, 2021, 03:46:16 PM »

You sure their not a little out of balance? 
I had the vibration issue going on with mine until I went with dyna beads. Won't go back to weights
No absolute guarantee that its not, but the guy that mounts and balances my tires has been doing it for a long time on a spin balance machine. I have watched him many time bead and unbead a tire moving it on the rim till he gets weight down to a minimum. But he may have missed this one..
Logged

fastfreddy

  • 1K CVO Member
  • *
  • Online Online
  • Posts: 1578
  • MY CVO
    • IA

    • CVO1: 2013 FLTRXSE traded
    • CVO2: 2016 FLTRUSE
Re: Michelin Comander 3 Tire Problem????
« Reply #5 on: May 13, 2021, 07:19:53 PM »

No absolute guarantee that its not, but the guy that mounts and balances my tires has been doing it for a long time on a spin balance machine. I have watched him many time bead and unbead a tire moving it on the rim till he gets weight down to a minimum. But he may have missed this one..
same issue i had with the front C3, could not get rid of vibration till it came off.... got my money back but cost of 2 balance attempts and install .... out of pocket... im done with Michelin tires. also had a rear C2 crack, about an inch long in the middle of tread 
Logged
SERGU aka the RENTAL ... never home & always broke...Thnx FF

Yellow09SERG

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1986

    • CVO1: FLTRSE3 YELLOW!!
Re: Michelin Comander 3 Tire Problem????
« Reply #6 on: May 14, 2021, 06:18:53 PM »

same issue i had with the front C3, could not get rid of vibration till it came off.... got my money back but cost of 2 balance attempts and install .... out of pocket... im done with Michelin tires. also had a rear C2 crack, about an inch long in the middle of tread

Same deal only on yhe rear. Probably got too many miles on it to worry about a return. I'll just keep riding it back and forth to work, 35 mph, 10 mikes a day till we get ready to take a trip then put the AE back on.
Logged
 

Page created in 0.138 seconds with 20 queries.