Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 2 3 [4] 5 6 7  All

Author Topic: What Happened CVO Forum?  (Read 5614 times)

0 Members and 1 Guest are viewing this topic.

dayne66

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 3997
    • BC


    • CVO1: '12 Ruby/Typhoon SG
    • CVO2: '15 Superior Blue FLD Switchback
Re: What Happened CVO Forum?
« Reply #45 on: June 07, 2022, 01:15:51 PM »

For some reason it's been painfully slow loading.....other sites seem to be fine though

« Last Edit: June 07, 2022, 01:33:19 PM by dayne66 »
Logged
"The only true wisdom is in knowing you know nothing." Socrates

Twolanerider

  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 50325
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: What Happened CVO Forum?
« Reply #46 on: June 07, 2022, 01:51:58 PM »

I'm just here for the T&A.  Also, actually no, just the T&A.
Logged

TN

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 2741
    • SC


    • CVO1: FLTRSE3
Re: What Happened CVO Forum?
« Reply #47 on: June 07, 2022, 05:36:37 PM »

For some reason it's been painfully slow loading.....other sites seem to be fine though


I reported this very issue a few months ago, I was told no-one else has said anything. At the time I was using safari, I’m now using Firefox with this site and it’s working much better for me. Just my real world experience.  :drink:
Logged
Wut the hell was that maneuver

dayne66

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 3997
    • BC


    • CVO1: '12 Ruby/Typhoon SG
    • CVO2: '15 Superior Blue FLD Switchback
Re: What Happened CVO Forum?
« Reply #48 on: June 07, 2022, 09:38:32 PM »

I'm Firefox also
Logged
"The only true wisdom is in knowing you know nothing." Socrates

naitram

  • SMF Administrator
  • 10K CVO Member
  • ******
  • Offline Offline
  • Posts: 12559
    • MA


    • CVO1: FLTRXSE2 "Marvin"
Re: What Happened CVO Forum?
« Reply #49 on: June 08, 2022, 07:57:10 AM »

i use Chrome and see no issues, i cant explain why only one or two people would have an issue of loading slow
Logged
:cool26: naitram...


"I reject your reality and substitute my own."
"Work is the curse of the drinking class."

blacktop

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 336
    • ON


    • CVO1: 2016 CVO Limited
    • CVO2: 2013 - Anniversary #674
    • CVO3: 2021 CVO Limited Bronze
Re: What Happened CVO Forum?
« Reply #50 on: June 08, 2022, 08:15:11 AM »

I use Chrome and find the speed of loading very sporadic. Sometimes it's OK but other times it's really slow, when that happens I usually look at other sites/forums and come back later when this site has loaded.
Logged

CVOStreetglide

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1224

    • CVO1: 2015 CVO Street Glide
    • CVO2: 2012 CVO Street Glide (Sold)
    • CVO3: 2010 CVO Street Glide (Sold) CVO4: 2006 VRXSE DESTROYER (Sold)
Re: What Happened CVO Forum?
« Reply #51 on: June 08, 2022, 08:32:50 AM »


I think the problem is on the site end with so many users/browsers experiencing the same issue on a continuing basis.

FWIW: I use Apple products which in turn use Google as their browser and have had the same periodic access issues for a long time. 

Ihope this helps in identifying the root cause.


Jerry


Logged

naitram

  • SMF Administrator
  • 10K CVO Member
  • ******
  • Offline Offline
  • Posts: 12559
    • MA


    • CVO1: FLTRXSE2 "Marvin"
Re: What Happened CVO Forum?
« Reply #52 on: June 08, 2022, 09:04:56 AM »

at the very bottom of every page is a line like this

Code: [Select]
Page created in 0.233 seconds with 23 queries.
this indicates how long it took the web server to generate the page, doesn't tell how long it took to get it from the web server to your browser over the internet.

that number is all i have to go by for performance of the servers
Logged
:cool26: naitram...


"I reject your reality and substitute my own."
"Work is the curse of the drinking class."

CVOStreetglide

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1224

    • CVO1: 2015 CVO Street Glide
    • CVO2: 2012 CVO Street Glide (Sold)
    • CVO3: 2010 CVO Street Glide (Sold) CVO4: 2006 VRXSE DESTROYER (Sold)
Re: What Happened CVO Forum?
« Reply #53 on: June 08, 2022, 09:40:15 AM »

at the very bottom of every page is a line like this

Code: [Select]
Page created in 0.233 seconds with 23 queries.
this indicates how long it took the web server to generate the page, doesn't tell how long it took to get it from the web server to your browser over the internet.

that number is all i have to go by for performance of the servers


I am interested helping you resolve this issue. I think many others here are interested as well.

I think we can formulate a course of action to achieve a solution.

Logged

Violeiro

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
  • www.CVOHARLEY.com
Re: What Happened CVO Forum?
« Reply #54 on: June 08, 2022, 12:48:12 PM »

The forum needs a modern upgrade…ability to use emoticons, faster loading of pages….need better tech


Sent from my iPhone using Tapatalk
Logged

smkymtnboy

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 2705
    • TN

    • CVO1: flhxse
    • CVO2: flhtcuse5
    • CVO3: flhtcuse6
Re: What Happened CVO Forum?
« Reply #55 on: June 08, 2022, 02:38:15 PM »

The forum needs a modern upgrade…ability to use emoticons, faster loading of pages….need better tech


Sent from my iPhone using Tapatalk
guess,we are taking donations!
Logged

iski

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 10226
  • EBCM 007
    • FL


    • CVO1: 2007 FLHTCUSE2 Screamin' Eagle Ultra - Light Candy Cherry and Black Ice - Traded
    • CVO2: 2010 FLHTCUSE5 Screamin' Eagle Ultra - Crimson Mist Black/Dark Slate - Traded
    • CVO3: 2017 FLHTKSE CVO Limited - Black Garnet & Electric Red Pearl w/Carbon Dust
Re: What Happened CVO Forum?
« Reply #56 on: June 08, 2022, 02:43:33 PM »

Using Chrome, I keep the cache cleaned up & the junk add ons, malware, etc. deleted.  This forum loads as faster as any other, faster than some.
Logged
"I had the right to remain silent, but I didn't have the ability." ~ RW

Violeiro

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
  • www.CVOHARLEY.com
Re: What Happened CVO Forum?
« Reply #57 on: June 08, 2022, 05:14:40 PM »

guess,we are taking donations!

We could…we could sell ads as well…the problem I see is the site is slow and the user experience is not there…. l am a new CVO owner, so I came here to get some info…but honestly, the guys are cool but the experience is lacking…. Think digital today is all about experience, people get likes and angry faces 😂
Logged

JCZ

  • Global Moderator
  • 10K CVO Member
  • *****
  • Offline Offline
  • Posts: 23423
    • AZ


    • CVO1: 04 SEEG...sold
    • CVO2: 10 SESG...sold
    • CVO3: 13 FLHTCSE 8
Re: What Happened CVO Forum?
« Reply #58 on: June 08, 2022, 05:27:01 PM »

Using Chrome, I keep the cache cleaned up & the junk add ons, malware, etc. deleted.  This forum loads as faster as any other, faster than some.

I use Chrome also......no problems loading or speed.....very fast.
Logged
Never trade the thrills of living for the security of existence.  Remember...it's the journey, not the destination!

West Coast GTG   
Reno, NV (04), Reno, NV (05),  Cripple Creek, CO (06)  Hood River, OR (09), Lake Tahoe, CA (11) Carmel, CA (14), Ouray CO (15) Fortuna, Ca. (16)

CVOStreetglide

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1224

    • CVO1: 2015 CVO Street Glide
    • CVO2: 2012 CVO Street Glide (Sold)
    • CVO3: 2010 CVO Street Glide (Sold) CVO4: 2006 VRXSE DESTROYER (Sold)
Re: What Happened CVO Forum?
« Reply #59 on: June 08, 2022, 06:08:43 PM »

at the very bottom of every page is a line like this

Code: [Select]
Page created in 0.233 seconds with 23 queries.
this indicates how long it took the web server to generate the page, doesn't tell how long it took to get it from the web server to your browser over the internet.

that number is all i have to go by for performance of the servers


The site seems to be much faster after we started talking about it.  :2vrolijk_21: 

Maybe setting a performance/ response standard would be helpful.  i/e “If your access takes longer than…. please let me know. Please copy the information at the bottom of the page and send it with your message”.


Just a suggestion…

Regards
Logged
Pages: 1 2 3 [4] 5 6 7  All
 

Page created in 0.195 seconds with 25 queries.