Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 3 4 [5] 6 7  All

Author Topic: What Happened CVO Forum?  (Read 5620 times)

0 Members and 1 Guest are viewing this topic.

BigLock

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 665
  • CVO1 2012
    • NC


    • CVO1: 2012 FLTRXSE
    • CVO2: 2018 FLTRXSE
Re: What Happened CVO Forum?
« Reply #60 on: June 08, 2022, 06:59:27 PM »

I use chrome also with no problems
Logged

TN

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 2741
    • SC


    • CVO1: FLTRSE3
Re: What Happened CVO Forum?
« Reply #61 on: June 08, 2022, 07:07:18 PM »

Using Firefox was the only thing that helped me here. My internet usage is your everyday common sites, news, shopping at regular places, a few forums, bookface, and midget porn/wrestling. Sometimes it does get hung up while using Firefox but that’s very intermittent. The only site I have this problem with is the CVO site.

 I’ll try to see if I can get some common data that will help such as the info at the bottom the page, I was totally unaware of that info.
Logged
Wut the hell was that maneuver

smkymtnboy

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 2705
    • TN

    • CVO1: flhxse
    • CVO2: flhtcuse5
    • CVO3: flhtcuse6
Re: What Happened CVO Forum?
« Reply #62 on: June 08, 2022, 07:23:30 PM »

mine loads as fast or faster than other sites i visit.
Logged

OBB

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 4974
  • aka Ohiobellboy
    • OH


    • CVO1: 2011 Slate/Black SERGU** traded
    • CVO2: 2015 Double Blue SERGU
    • CVO3: 2012 SERG Blue
Re: What Happened CVO Forum?
« Reply #63 on: June 08, 2022, 07:34:16 PM »

We could…we could sell ads as well…the problem I see is the site is slow and the user experience is not there…. l am a new CVO owner, so I came here to get some info…but honestly, the guys are cool but the experience is lacking…. Think digital today is all about experience, people get likes and angry faces
NEVER! This isn't a corporate owned site. It has one guy that does it all and He does it quite well. The SMF platform may not be the "latest and greatest" but it also isn't owned by a conglomerate that does nothing other than push unwanted advertisement down our throats. There's a donation button up top for the people that wish to help out. Neal uses that money for hardware and anything else needed to run the site.

I myself have no issues using Chrome or the Tapatalk app.

Sent from my SM-N981U using Tapatalk

Logged
PHOTOBUCKET IS HOLDING MY PIX HOSTAGE!!!

rayson56

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1758
    • WA


    • CVO1: 2018 FLTRXSE Black Earth/Vivid Black
    • CVO2: 2011 FLHXSE2 Black Diamond (Traded)
    • CVO3: 2007 FXDSE Red (Sold)
Re: What Happened CVO Forum?
« Reply #64 on: June 08, 2022, 08:51:54 PM »

I also use Chrome and RARELY have an issue. It's usually lightning fast.

Page created in 0.146 seconds with 23 queries.


Thanks again Neal!!!
Logged
Life's a journey not a destination. Enjoy the journey!

2018 SERG
2011 SESG (Traded)
2007 Dyna Wide Glide CVO (Sold)
2010 Night Rod Special
2007 full custom road king
2006 big dog mastiff
2000 big dog pro 18
1999 big dog prosport
1991 fxrs full custom
1984 v65 magna

Violeiro

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
  • www.CVOHARLEY.com
What Happened CVO Forum?
« Reply #65 on: June 08, 2022, 09:04:39 PM »

NEVER! This isn't a corporate owned site. It has one guy that does it all and He does it quite well. The SMF platform may not be the "latest and greatest" but it also isn't owned by a conglomerate that does nothing other than push unwanted advertisement down our throats. There's a donation button up top for the people that wish to help out. Neal uses that money for hardware and anything else needed to run the site.

I myself have no issues using Chrome or the Tapatalk app.

Sent from my SM-N981U using Tapatalk

not my site, just suggestion…maybe move to the cloud instead of getting hardware
« Last Edit: June 08, 2022, 09:07:28 PM by Violeiro »
Logged

Finster101

  • Full CVO Member
  • ***
  • Offline Offline
  • Posts: 162
Re: What Happened CVO Forum?
« Reply #66 on: June 09, 2022, 07:46:05 AM »

I'm just using Edge and have no problems with the sight loading.  I did enjoy when there was a bit more traffic on it though.
Logged

Mr. Warlock

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 776

    • CVO1: 2014 CVO Limited - unnamed
    • CVO2: 2011 Softail Convertable "Bourbon Betty" - Traded
    • CVO3: 2005 SE FatBoy - Sold
Re: What Happened CVO Forum?
« Reply #67 on: June 09, 2022, 07:48:48 AM »

The only time I see a slow down is when I need to clear out cashe and history. I use 3 different servers and all 3 are extremely fast loading this site and individual pages.
If this site had an ad every other post I would no longer come here. In my opinion, for most, a slow down is more than likely coming from the end user.
Logged
Lived hard and fast, laughed harder than humans have a right to and continue to do so.

MIKEYTEE

  • 5k CVO Member
  • ***
  • Offline Offline
  • Posts: 7211
  • aka. Uncle Mikey! Mikeytee for Burbon Judge and
    • SC


    • CVO1: 1999 ROADGLIDE Ultra SOLD
Re: What Happened CVO Forum?
« Reply #68 on: June 09, 2022, 02:36:55 PM »

Firefox here. The only problem I have is user induced and that you can't fix at my age!  ;D


Mike

 :drink:
Logged
Co-Founder /National Board Member/ Zen Master of CVO Harley Pondering,Hankering, & Moseying Society with all Honors, Rights and Accolades.

Charter Member CVO Harley Critter Gawking Society
Charter Member Husband Saints Society. We have Lucky Wives!
I saw the worlds largest ball of string in Cawker City, Kansas

smkymtnboy

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 2705
    • TN

    • CVO1: flhxse
    • CVO2: flhtcuse5
    • CVO3: flhtcuse6
Re: What Happened CVO Forum?
« Reply #69 on: June 09, 2022, 06:42:43 PM »

Firefox here. The only problem I have is user induced and that you can't fix at my age!  ;D


Mike

 :drink:
right there with ya on not fixin!!  :-\
Logged

2soaper

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 799

    • CVO1: 2005 Fat Boy Blue/Brushed Steel
    • CVO2: 2015 Street Black/Ghost Flames
Re: What Happened CVO Forum?
« Reply #70 on: June 10, 2022, 12:25:20 PM »

I've had issues with opening or replaying to post it seems to hang up downloading.  What seems to circumvent the problem on my Mac is toggle the WiFi on/off and it kicks in the download.
Logged

Violeiro

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
  • www.CVOHARLEY.com
Re: What Happened CVO Forum?
« Reply #71 on: June 10, 2022, 12:36:04 PM »

Pretty much the only time I use a regular browser is when I want to see this site, most of my other forums and social network is via my phone...the forums I use Tapatalk 99.9% of the time....and honestly sucks, really slow.... that is only my experience, and my suggestions.... I do think the average age of users of this site probably don't represent the new generation of users....be as it may, I have seen great information here...but....

thanks guys, again my opinion only :)
Logged

ultrafxr

  • There are no sure answers, only better questions. - Dick Van Dyke
  • 5k CVO Member
  • ***
  • Offline Offline
  • Posts: 5432
  • No problem is so small it cannot be misunderstood.
    • TN


    • CVO1: 2020 FLHTCUTG Tahitian Teal
    • CVO2: 2017 FLHTKSE Palladium Silver/Phantom Blue/Wicked Sapphire-traded
    • CVO3: 2012 FLHTCUSE7 Electric Orange/Black Diamond-traded
Re: What Happened CVO Forum?
« Reply #72 on: June 10, 2022, 02:41:51 PM »

Pretty much the only time I use a regular browser is when I want to see this site, most of my other forums and social network is via my phone...the forums I use Tapatalk 99.9% of the time....and honestly sucks, really slow.... that is only my experience, and my suggestions.... I do think the average age of users of this site probably don't represent the new generation of users....be as it may, I have seen great information here...but....

thanks guys, again my opinion only :)
The problem is Tapatalk.  I did use it on my iPhone and also noticed very slow response on this forum.  Not sure why that would be but if on my iPhone now I view in Safari and on my computer in Chrome.  No problems at all using these. 
Logged



Places ridden on my bike from my driveway.
IBA member # 45520

Violeiro

  • Newbie
  • *
  • Offline Offline
  • Posts: 10
  • www.CVOHARLEY.com
Re: What Happened CVO Forum?
« Reply #73 on: June 10, 2022, 05:14:58 PM »

The problem is Tapatalk.  I did use it on my iPhone and also noticed very slow response on this forum.  Not sure why that would be but if on my iPhone now I view in Safari and on my computer in Chrome.  No problems at all using these.

I wish there was a like button to like your post….but instead I have to quote so that I can like   :bananarock: :bananarock:
Logged

ultrafxr

  • There are no sure answers, only better questions. - Dick Van Dyke
  • 5k CVO Member
  • ***
  • Offline Offline
  • Posts: 5432
  • No problem is so small it cannot be misunderstood.
    • TN


    • CVO1: 2020 FLHTCUTG Tahitian Teal
    • CVO2: 2017 FLHTKSE Palladium Silver/Phantom Blue/Wicked Sapphire-traded
    • CVO3: 2012 FLHTCUSE7 Electric Orange/Black Diamond-traded
Re: What Happened CVO Forum?
« Reply #74 on: June 10, 2022, 05:20:19 PM »

I wish there was a like button to like your post….but instead I have to quote so that I can like   :bananarock: :bananarock:
You're welcome.  I used Tapatalk for quite a long wile with no problem.  But then the same issues as you.  I recall I did contact Tapatalk and actually spoke to a rep.  Don't recall the details but my recollection is that they are having problems . . . and not only this website.  I dropped my subscription to Tapatalk and use Safari on my iPhone.
Logged



Places ridden on my bike from my driveway.
IBA member # 45520
Pages: 1 ... 3 4 [5] 6 7  All
 

Page created in 0.247 seconds with 20 queries.