Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Dead voltmeter.....???  (Read 289 times)

0 Members and 1 Guest are viewing this topic.

dayne66

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 3997
    • BC


    • CVO1: '12 Ruby/Typhoon SG
    • CVO2: '15 Superior Blue FLD Switchback
Dead voltmeter.....???
« on: May 25, 2022, 04:05:50 PM »


Was 'incapacitated' in the fall and did not get the tender on.....battery was totally dead....took battery in and they tested it....say it's good.....starts fine......but....voltmeter is below 8....does not move
Any insight?

Is there something simple and stupid I inadvertently did?
 
Logged
"The only true wisdom is in knowing you know nothing." Socrates

Twolanerider

  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 50284
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: Dead voltmeter.....???
« Reply #1 on: May 25, 2022, 04:10:03 PM »

Got a multimeter or simple voltmeter?  That's what your path to know for sure.
Logged

dayne66

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 3997
    • BC


    • CVO1: '12 Ruby/Typhoon SG
    • CVO2: '15 Superior Blue FLD Switchback
Re: Dead voltmeter.....???
« Reply #2 on: May 25, 2022, 04:16:15 PM »

Yep.....that'll be the procedure....was hoping for something simple and stupid......without digging in too deep
Logged
"The only true wisdom is in knowing you know nothing." Socrates

Twolanerider

  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 50284
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: Dead voltmeter.....???
« Reply #3 on: May 25, 2022, 04:20:30 PM »

Yep.....that'll be the procedure....was hoping for something simple and stupid......without digging in too deep

Voltmeter first at the battery then at the gauge if the meter disagrees with the reading at the battery.  That's about as simple as the troubleshooting is going to get.
Logged

dayne66

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 3997
    • BC


    • CVO1: '12 Ruby/Typhoon SG
    • CVO2: '15 Superior Blue FLD Switchback
Re: Dead voltmeter.....???
« Reply #4 on: May 25, 2022, 04:26:52 PM »

They do not agree .....12.76 at the battery...I guess I have to pull the faring and see what V is AT the guage

Logged
"The only true wisdom is in knowing you know nothing." Socrates

Twolanerider

  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 50284
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: Dead voltmeter.....???
« Reply #5 on: May 25, 2022, 11:18:27 PM »

They do not agree .....12.76 at the battery...I guess I have to pull the faring and see what V is AT the guage

That sucks a little.  Though a gauge might be cheaper to replace than a regulator.  FWIW failed volt gauges aren't that uncommon.  Good luck getting it sorted Dan.
Logged

OBB

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 4952
  • aka Ohiobellboy
    • OH


    • CVO1: 2011 Slate/Black SERGU** traded
    • CVO2: 2015 Double Blue SERGU
    • CVO3: 2012 SERG Blue
Re: Dead voltmeter.....???
« Reply #6 on: May 26, 2022, 06:10:08 AM »

They do not agree .....12.76 at the battery...I guess I have to pull the faring and see what V is AT the guage


At least the fairing on the Rushmore road glide is pretty straightforward and simple. There's a few videos out there about it.
Logged
PHOTOBUCKET IS HOLDING MY PIX HOSTAGE!!!

dayne66

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 3997
    • BC


    • CVO1: '12 Ruby/Typhoon SG
    • CVO2: '15 Superior Blue FLD Switchback
Re: Dead voltmeter.....???
« Reply #7 on: May 26, 2022, 04:01:18 PM »

It's charging....14.4 when running......just not showing at the gauge.
Logged
"The only true wisdom is in knowing you know nothing." Socrates

dayne66

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 3997
    • BC


    • CVO1: '12 Ruby/Typhoon SG
    • CVO2: '15 Superior Blue FLD Switchback
Re: Dead voltmeter.....???
« Reply #8 on: July 02, 2022, 10:04:09 AM »

Too much work and a hellatious move....and the Wife and I finally get out for a ride......Voltmeter on the RG works.....but, the CD tail light on her FLD doesn't. It's a fault with the wires entering the tail light.....bend/move them around and it works briefly. CD wants a video and it seems they will replace it.

My issue that 'solved itself' will still need to be investigated...probably a loose connection somewhere.
Logged
"The only true wisdom is in knowing you know nothing." Socrates
 

Page created in 0.121 seconds with 21 queries.