Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Assistance - Connecting 30K Headsets to 2021 CVO Ultra  (Read 332 times)

0 Members and 1 Guest are viewing this topic.

Dogspit

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
  • www.CVOHARLEY.com
    • ON

Assistance - Connecting 30K Headsets to 2021 CVO Ultra
« on: June 10, 2021, 01:48:15 AM »

Grateful for any advice members have on this matter. Took delivery of my 2021 CVO Bronze Ultra and was disappointed to find it only shipped with 1 wireless headset (30k).  After purchasing a second set from HD for US $328, successfully paired both headsets to the bike.  That is when it all stopped going right - although the bike and headsets say that they have been paired, I cannot get any sound - not radio, not intercom, nothing, out of either headset.  Has anyone run into this problem? Appreciate you help! Thanks, DS
Logged

Serdvd6

  • 1K CVO Member
  • *
  • Online Online
  • Posts: 1028
  • www.CVOHARLEY.com
    • OH


    • CVO1: 2016 FLHXSE Carbon Crystal with Phantom Flames
    • CVO2: 2019 FLHTKSE Magnetic Grey/Wineberry w Red Pepper
Re: Assistance - Connecting 30K Headsets to 2021 CVO Ultra
« Reply #1 on: June 10, 2021, 05:43:39 AM »

You have to go into the Boom and route the music, prompts and communication to headsets from the speakers
Logged
2018 MITM Eureka Springs
2018 WV GTG
2018 Maggie Valley GTG
2019 MITM Eureka Springs
2019 Maggie Valley GTG
2020 Maggie Valley GTG
2021 WV GTG

Dogspit

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
  • www.CVOHARLEY.com
    • ON

Re: Assistance - Connecting 30K Headsets to 2021 CVO Ultra
« Reply #2 on: June 10, 2021, 10:19:32 AM »

Thank you! I did do this before.  I just switched the units - connected the one the bike shipped with as the Rider's headset, and that worked perfectly.  However, the other unit, bought separately from Harley, although it will connect, does not have any sound from the Bike. I suspect the software on that unit needs to be updated. I will call the dealer to find out, and post the solution here for others who may run into the same issue.  If anyone else has run into this, please post your solution? Thanks and best wishes, DS
Logged

Serdvd6

  • 1K CVO Member
  • *
  • Online Online
  • Posts: 1028
  • www.CVOHARLEY.com
    • OH


    • CVO1: 2016 FLHXSE Carbon Crystal with Phantom Flames
    • CVO2: 2019 FLHTKSE Magnetic Grey/Wineberry w Red Pepper
Re: Assistance - Connecting 30K Headsets to 2021 CVO Ultra
« Reply #3 on: June 10, 2021, 11:50:53 AM »

Thank you! I did do this before.  I just switched the units - connected the one the bike shipped with as the Rider's headset, and that worked perfectly.  However, the other unit, bought separately from Harley, although it will connect, does not have any sound from the Bike. I suspect the software on that unit needs to be updated. I will call the dealer to find out, and post the solution here for others who may run into the same issue.  If anyone else has run into this, please post your solution? Thanks and best wishes, DS
Usually they require software updates right out of the box,....ask me how I know!


Sent from my iPhone using Tapatalk
Logged
2018 MITM Eureka Springs
2018 WV GTG
2018 Maggie Valley GTG
2019 MITM Eureka Springs
2019 Maggie Valley GTG
2020 Maggie Valley GTG
2021 WV GTG

blacktop

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 327
    • ON


    • CVO1: 2016 CVO Limited
    • CVO2: 2013 - Anniversary #674
    • CVO3: 2021 CVO Limited Bronze
Re: Assistance - Connecting 30K Headsets to 2021 CVO Ultra
« Reply #4 on: June 10, 2021, 04:12:45 PM »

Thank you! I did do this before.  I just switched the units - connected the one the bike shipped with as the Rider's headset, and that worked perfectly.  However, the other unit, bought separately from Harley, although it will connect, does not have any sound from the Bike. I suspect the software on that unit needs to be updated. I will call the dealer to find out, and post the solution here for others who may run into the same issue.  If anyone else has run into this, please post your solution? Thanks and best wishes, DS

Please let us know what you find out. also let us know what you think of them once you get them working. Mine is coming in next month. What dealer did you get yours from?
Logged

glinkmeyer

  • Full CVO Member
  • ***
  • Offline Offline
  • Posts: 119
  • www.CVOHARLEY.com
    • OH

Re: Assistance - Connecting 30K Headsets to 2021 CVO Ultra
« Reply #5 on: June 11, 2021, 05:53:38 PM »

Thank you! I did do this before.  I just switched the units - connected the one the bike shipped with as the Rider's headset, and that worked perfectly.  However, the other unit, bought separately from Harley, although it will connect, does not have any sound from the Bike. I suspect the software on that unit needs to be updated. I will call the dealer to find out, and post the solution here for others who may run into the same issue.  If anyone else has run into this, please post your solution? Thanks and best wishes, DS
Please let us know what you find out. also let us know what you think of them once you get them working. Mine is coming in next month. What dealer did you get yours from?
quote]You can use the headsets without connecting them to the bike and maybe you have them ion that mode??? Try tapping on the volume wheel and see if that will help. I have a set of 20s and my BSR dose not listen to the radio, one of us can post the volume wheel in and let out and then we are connected by the Sena headsets and the radio goes silent.Try that.
Logged

blacktop

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 327
    • ON


    • CVO1: 2016 CVO Limited
    • CVO2: 2013 - Anniversary #674
    • CVO3: 2021 CVO Limited Bronze
Re: Assistance - Connecting 30K Headsets to 2021 CVO Ultra
« Reply #6 on: July 16, 2021, 02:33:38 PM »

Thank you! I did do this before.  I just switched the units - connected the one the bike shipped with as the Rider's headset, and that worked perfectly.  However, the other unit, bought separately from Harley, although it will connect, does not have any sound from the Bike. I suspect the software on that unit needs to be updated. I will call the dealer to find out, and post the solution here for others who may run into the same issue.  If anyone else has run into this, please post your solution? Thanks and best wishes, DS

Just wondering if you found a solution to this?
Logged
 

Page created in 0.132 seconds with 21 queries.