Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Sena 30k and CB  (Read 156 times)

0 Members and 1 Guest are viewing this topic.

spence

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 76
  • www.CVOHARLEY.com
    • PA


    • CVO1: 2016 CVO Limited
    • CVO2: 2020 CVO Limited
Sena 30k and CB
« on: June 14, 2021, 11:45:49 AM »

I got my Sena to finally half work.  I updated the firmware and now I can get at least music through it but the CB still doesnt come through it.  I have the CB on and everything is properly routed through the Boom GTS.  Any ideas?  The unit worked fine last year with the CB, I dont use it too much so just noticed the issues a few weeks ago.
Logged

cvosjoe

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 621
    • Joe's Place
Re: Sena 30k and CB
« Reply #1 on: June 14, 2021, 11:58:21 AM »

I got my Sena to finally half work.  I updated the firmware and now I can get at least music through it but the CB still doesnt come through it.  I have the CB on and everything is properly routed through the Boom GTS.  Any ideas?  The unit worked fine last year with the CB, I dont use it too much so just noticed the issues a few weeks ago.
Check the volume setting for the CB. Sometimes a software/firmware update will reset the volume levels.

Sent from my SM-N975U using Tapatalk

Logged
2019 FLHXSE Charred Steel/Lightning Silver
2018 FLHXSE - Totaled
2017 FLTRXS Wicked Red Denim
2017 FLHXSE - Traded
2015 FLTRUSE - Traded
2014 FLHTKSE - Traded
2013 FLHTCUSE8 - Traded
2012 FLTRXSE - Sold
2011 FLTRUSE - Traded
2009 FLTRSE3 - Traded
2005 FLHTCSE2 - Traded
2004 FXSTDSE2 - Traded

spence

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 76
  • www.CVOHARLEY.com
    • PA


    • CVO1: 2016 CVO Limited
    • CVO2: 2020 CVO Limited
Re: Sena 30k and CB
« Reply #2 on: June 14, 2021, 01:03:17 PM »

Nope have the volume set properly too.  After the firmware update I did also dot he reset thats recommended.
Logged

cvosjoe

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 621
    • Joe's Place
Re: Sena 30k and CB
« Reply #3 on: June 14, 2021, 01:07:44 PM »

Nope have the volume set properly too.  After the firmware update I did also dot he reset thats recommended.
The only other thing I can suggest is to delete the headset pairing and redo it.

Sent from my SM-N975U using Tapatalk

Logged
2019 FLHXSE Charred Steel/Lightning Silver
2018 FLHXSE - Totaled
2017 FLTRXS Wicked Red Denim
2017 FLHXSE - Traded
2015 FLTRUSE - Traded
2014 FLHTKSE - Traded
2013 FLHTCUSE8 - Traded
2012 FLTRXSE - Sold
2011 FLTRUSE - Traded
2009 FLTRSE3 - Traded
2005 FLHTCSE2 - Traded
2004 FXSTDSE2 - Traded

Serdvd6

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1006
  • www.CVOHARLEY.com
    • OH


    • CVO1: 2016 FLHXSE Carbon Crystal with Phantom Flames
    • CVO2: 2019 FLHTKSE Magnetic Grey/Wineberry w Red Pepper
Re: Sena 30k and CB
« Reply #4 on: June 14, 2021, 03:24:15 PM »

Check your squelch setting?
Logged
2018 MITM Eureka Springs
2018 WV GTG
2018 Maggie Valley GTG
2019 MITM Eureka Springs
2019 Maggie Valley GTG
2020 Maggie Valley GTG
2021 WV GTG

spence

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 76
  • www.CVOHARLEY.com
    • PA


    • CVO1: 2016 CVO Limited
    • CVO2: 2020 CVO Limited
Re: Sena 30k and CB
« Reply #5 on: June 14, 2021, 03:35:38 PM »

Tried both unpairing and re-pairing and adjusting the squelch.  Sales manager is a friend of mine, Ill ride down this weekend, he uses the headsets all the time for riding so Ill get him to help me.  Ill keep you guys posted on the fix or if its simply user error ha
Logged
 

Page created in 0.118 seconds with 21 queries.