Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: TPMS  (Read 254 times)

0 Members and 1 Guest are viewing this topic.

HOGMIKE

  • 1K CVO Member
  • *
  • Online Online
  • Posts: 2164
  • 65 FLH 93" + others
TPMS
« on: June 18, 2021, 01:49:55 PM »

Anyone have any ideas why my TPMS system activates randomly and shows  - - in the display on the odometer and also in the “I” section of the boom display. Sometimes front shows, sometimes back.
Tire pressures are normal ( 36 front 41 rear cold)
Dealer replaced front sensor under warranty, no help.

Bike is a 2019 CVO limited.

Any help would be appreciated.
 :nixweiss:
Logged
HOGMIKE

Cvostu

  • 2.5K CVO Member
  • **
  • Offline Offline
  • Posts: 4949

    • CVO1: 2016 silver road glide ultra
    • CVO2: 2019 Mako road glide custom
Re: TPMS
« Reply #1 on: June 18, 2021, 06:17:46 PM »

The sensors are junk. They constantly have issues. Mine would do that at high speed. Then would go back to normal when I would slow down.  I'd keep replacing.    Stuart.
Logged
Windvest shield
Soundz Customz 4 channel amp, DSP, Soundz Customz Carbon 6.5 speakers
Vance and Hines power duals, with Power Vision map, 1.75" Fullsacs
Yaffe 14" Monkey bars
Softbrake extended brake lever
Custom Dynamics turn signals.

fastfreddy

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1586
  • MY CVO
    • IA

    • CVO1: 2013 FLTRXSE traded
    • CVO2: 2016 FLTRUSE
Re: TPMS
« Reply #2 on: June 18, 2021, 07:24:25 PM »

my rear dose  that when it heats up and pressures up... 51 psi is as high as it will read. :nixweiss: i know thats no help, but. they all do that ?!?
Logged
SERGU aka the RENTAL ... never home & always broke...Thnx FF

HOGMIKE

  • 1K CVO Member
  • *
  • Online Online
  • Posts: 2164
  • 65 FLH 93" + others
Re: TPMS
« Reply #3 on: June 18, 2021, 08:06:47 PM »

my rear dose  that when it heats up and pressures up... 51 psi is as high as it will read. :nixweiss: i know thats no help, but. they all do that ?!?

Not that it matters, but having a $45k motorcycle and have one of the options touted by the salesman not working is an issue for me.

When I was working part of my job was to ensure that things worked as the sales staff promised.
They still got their commission! LOL

It’s sad the dealers don’t make more of an issue with the factory on “little” issues like this.
I’m retired and will keep bugging them until I get things working as promised.
 :nixweiss:
Logged
HOGMIKE

HOGMIKE

  • 1K CVO Member
  • *
  • Online Online
  • Posts: 2164
  • 65 FLH 93" + others
Re: TPMS
« Reply #4 on: June 20, 2021, 08:51:25 AM »

Next step is a replacement antenna (receiver) for the TPMS .
I’m doubtful that will fix the problem but holding out for success!
At least the dealer is trying. H-D is not much with customer service either with the customer OR the dealership.
JME
 :nixweiss:
Logged
HOGMIKE
 

Page created in 0.122 seconds with 21 queries.