Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Chrome Problems with 06 SE V-Rod  (Read 5731 times)

0 Members and 1 Guest are viewing this topic.

hhtw98

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Chrome Problems with 06 SE V-Rod
« on: March 11, 2008, 12:30:55 PM »

I have an 06 SE V-Rod and the front triple tree clamp and the rear wheel both have chrome flaking. I have always kept my bike inside and clean and would like to know if anyone else has any of these problems on this bike. I have found several chrome problems on other bikes but not the 06 VRSCSE2. Mine is the scarlet ret and charcoal.
Logged

lowblow

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
Re: Chrome Problems with 06 SE V-Rod
« Reply #1 on: March 12, 2008, 07:49:38 PM »

Do a search to learn more. I also have an 06 SE V-rod. Same exact issue. I just purchased my bike with 1,300 miles on it. The local dealer gave me a new rear rim but told me they would replace 1 piece, 1 time. I opted for the $1,200 wheel. I figure I can try another dealer or take off the triple tree clamp and have it re-chromed for $75 bucks. I suspect HD knows there are issues with the chrome on these bikes.

mike
Logged

hhtw98

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: Chrome Problems with 06 SE V-Rod
« Reply #2 on: March 12, 2008, 09:24:42 PM »

I did a search and found several C.V.O. chrome problems but only three V-rods with the triple tree and 6 with the rear wheel problem. I also had the 04 SE Electra glide that was cobalt blue and black and I had several issues with the wheels on that bike. That is the reason I posted this question, the Company only replaced the wheel after I showed them proof that there were several more issues with the same parts on the 04 SE Glides.  I took the V-rod to the dealer on 03-11-08 and they took pictures and said they would send them to Harley and get back with me. The good news is that I have the 06 SE Ultra classic that is Autumn Haze and have had no problems what so ever. 
Logged

Jock

  • Keep the Faith!
  • Photographer/Historian
  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 28271
  • Are You Valley Experienced?
Re: Chrome Problems with 06 SE V-Rod
« Reply #3 on: April 04, 2008, 09:50:45 PM »

I have an 06 SE V-Rod and the front triple tree clamp and the rear wheel both have chrome flaking. I have always kept my bike inside and clean and would like to know if anyone else has any of these problems on this bike. I have found several chrome problems on other bikes but not the 06 VRSCSE2. Mine is the scarlet ret and charcoal.

Same bike, no issues at this point...
Logged

hhtw98

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: Chrome Problems with 06 SE V-Rod
« Reply #4 on: April 05, 2008, 09:48:27 AM »

Harley has decided to replace one part and let me choose which part. I took the wheel since it is the most expensive. I guess something is better than nothing. This is the second C.V.O. that has had expensive chrome problems both times the motor company has tried to help some. My local dealer is going to do the labor on the triple trees for free to help a little. All and all not such a bad experience!
Logged

porthole

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 10750
  • Welcome to the Machine

    • CVO1: 2005.3217-45 FLHTCSE2
    • Porthole II
Re: Chrome Problems with 06 SE V-Rod
« Reply #5 on: April 05, 2008, 12:47:45 PM »

My local dealer is going to do the labor on the triple trees for free to help a little. All and all not such a bad experience!


Some have better luck then others, my dealer refused to help in getting any chrome replaced.

And as far as throwing in the the triple tree labor - odds are they will get reimbursed if your bike is under warranty.
Logged
:fireman: Duane  :fireman:


MV 2013

1982 LowRider * 1974 XLCH * 1972 Adnoh
You can't control the weather, only how you deal with it

jess man

  • JESS MAN!!!!
  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Re: Chrome Problems with 06 SE V-Rod
« Reply #6 on: April 08, 2009, 07:36:32 PM »

  I HAVE A 05 SEV-ROD AND MY TRIPPLE TREE HAS STARTED TO PEEL AND I WENT TO THE HARLEY SHOP TO HAVE THEM LOOK AT IT AND THEY DID ALL THE PAPER WORK TO "HARLEY" AND WHEN IT CAM BACK THAT THEY WERE NOT GOING TO GO GOOD FOR IT!!!! :soapbox: SO LUCKY I BOUGHT THE LONGER WORANTY SO THEY ARE GOING TO PUT A KNOW ONE ON IT
Logged
UNQWHIP!!

Hog Head

  • Newbie
  • *
  • Offline Offline
  • Posts: 16

    • CVO1: VRSCSE2
    • CVO2: SEUC07
Re: Chrome Problems with 06 SE V-Rod
« Reply #7 on: July 08, 2009, 10:54:57 AM »

I have same bike, but no issues, yet. Has 9,500 miles on it...
Logged
HOG HEAD

SEUC07

fd2blk78

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
  • www.CVOHARLEY.com
    • CA
Re: Chrome Problems with 06 SE V-Rod
« Reply #8 on: February 16, 2017, 03:51:48 PM »

My bike was an Arizona bike. No flaking whatsoever. Bought it and brought it home to San Diego, flaking has arrived. Guess it goes with the territory.
Logged
 

Page created in 0.123 seconds with 21 queries.