Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Thunderheader Keeps Snapping Exhaust Mounts  (Read 189 times)

0 Members and 1 Guest are viewing this topic.

HotRodFXR3

  • Newbie
  • *
  • Offline Offline
  • Posts: 35
    • NV


    • CVO1: 1999 FXR3
    • CVO2: 2005 Fatboy Screamin Eagle
    • CVO3: 2018 Ultra Limited
Thunderheader Keeps Snapping Exhaust Mounts
« on: August 09, 2018, 10:31:23 AM »

I have a 1999 FXR3 with a 113 S&S.  The pipe I'm running is a Thunderheader..  I have the pipe rubber mounted in the rear.  I've snapped the exhaust bolts twice.  I remember when I first got the pipe there was a mount that came off the engine right under where the cam is.  That mount broke a while ago, and I was told it didn't need to be replaced.  I'm thinking it did.  Is there a better way to mount this pipe to the engine so this doesn't keep happening?  Thanks for any and all help.
Logged

HotRodFXR3

  • Newbie
  • *
  • Offline Offline
  • Posts: 35
    • NV


    • CVO1: 1999 FXR3
    • CVO2: 2005 Fatboy Screamin Eagle
    • CVO3: 2018 Ultra Limited
Thunderheader Keeps Snapping Exhaust Mounts
« Reply #1 on: August 09, 2018, 10:32:56 AM »

I have a 1999 FXR3 with a 113 S&S.  The pipe I'm running is a Thunderheader..  I have the pipe rubber mounted in the rear.  I've snapped the exhaust bolts twice where they mount to the cylinder head.  I remember when I first got the pipe there was a mount that came off the engine right under where the cam is.  That mount broke a while ago, and I was told it didn't need to be replaced.  I'm thinking it did.  Is there a better way to mount this pipe to the engine so this doesn't keep happening?  Thanks for any and all help.
Logged

Rooster

  • 5k CVO Member
  • ***
  • Offline Offline
  • Posts: 5022
  • FLhtcuse2.ORG
Re: Thunderheader Keeps Snapping Exhaust Mounts
« Reply #2 on: August 09, 2018, 10:52:09 AM »

Same happened to me from a loose p-clamp. Make sure you look over the pipe real good as mine had fine zipper cracks on the back. Had a welder weld the cracks and put it back on. Still working good even though an ugly weld is there. Nice guy only charged me $15. Bike is 96WG.
Logged

hd-dude

  • Global Moderator
  • 5k CVO Member
  • *****
  • Offline Offline
  • Posts: 6475
  • 2005 Cherry FLHTCSE2 "Obsession"

    • CVO1: 05 FLHTCSE2
    • Metal Dragon
Re: Thunderheader Keeps Snapping Exhaust Mounts
« Reply #3 on: August 09, 2018, 02:08:52 PM »

If I recall correctly the FXR's had a P-clamp around the header down by the cam cover. This must be installed to support the pipe. Since the pipe is mounted to the rear of the frame there is a lot of stress that occurs at the heads when the P clamp is not installed. Also be sure your front motor mount is in good shape. A worn out mount will allow excess movement of the engine in the frame.

Twolanerider

  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 48187
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: Thunderheader Keeps Snapping Exhaust Mounts
« Reply #4 on: August 09, 2018, 04:18:04 PM »

If I recall correctly the FXR's had a P-clamp around the header down by the cam cover. This must be installed to support the pipe. Since the pipe is mounted to the rear of the frame there is a lot of stress that occurs at the heads when the P clamp is not installed. Also be sure your front motor mount is in good shape. A worn out mount will allow excess movement of the engine in the frame.

Assuming his pipe still uses the stock support brackets:
Logged

HotRodFXR3

  • Newbie
  • *
  • Offline Offline
  • Posts: 35
    • NV


    • CVO1: 1999 FXR3
    • CVO2: 2005 Fatboy Screamin Eagle
    • CVO3: 2018 Ultra Limited
Re: Thunderheader Keeps Snapping Exhaust Mounts
« Reply #5 on: August 09, 2018, 09:21:07 PM »

thank you all for the replies!  I will definitely inspect the pipe when I pull it.  I'll also check the motor mounts and the rear mount.  Where can I get that mount that mounts under the cam inspection plate?  It's not a stock motor, but a S&S 113.  I do remember there being a mount there in the when I first bought the pipe, but that broke and I was told I didn't need it..I know bad advice, obviously..

Thanks again for all the help
Logged

Twolanerider

  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 48187
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: Thunderheader Keeps Snapping Exhaust Mounts
« Reply #6 on: August 09, 2018, 09:35:10 PM »

The bracket is 65670-82B.  Obsolete from Harley.  The clamp is 65302-82A.  Still shows available.

The bracket lives in the aftermarket though.  In the "ask and you shall receive" category click the link below:

https://www.ebay.com/itm/322800216444
Logged

Twolanerider

  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 48187
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: Thunderheader Keeps Snapping Exhaust Mounts
« Reply #7 on: August 09, 2018, 09:37:23 PM »

 ^^ Do an ebay search by the clamp part number while you're there.  Will likely find several if not many used or aftermarket options.  Common part on many bikes for a long time.
Logged
 

Page created in 0.142 seconds with 24 queries.