CVO Social > Announcements / Comments

not user friendly

(1/3) > >>

rat tail:
I'm new here and have a lot of trouble with this forum. first I couldn't upload pictures. sent message to moderator asking for help no reply. I cant start new topic in forums ready to bail on this forum >:(

Twolanerider:
What response did you get from the system when you tried to upload.  Most common is that file size is too large.  If so reduce the file size.  If not please share how you're attempting to upload and what response you're getting.  Someone will offer guidance and many will offer an opinion.  It's kind of what we do here.

Alternatively, you might check out the FAQ section and find the guidance there on how to post a pic.  Can be found at this link:

https://www.cvoharley.com/smf/index.php?topic=2540.0

Fired00d:

--- Quote from: rat tail on September 23, 2019, 05:04:39 PM ---I'm new here and have a lot of trouble with this forum. first I couldn't upload pictures. sent message to moderator asking for help no reply. I cant start new topic in forums ready to bail on this forum >:(

--- End quote ---
You were able to start a new topic in this board... follow the same procedure to start one in other boards. Regarding picture posting as was just mentioned your pictures are probably to large.

 :pumpkin:
Ride Safe,
Fired00d
 :fireman:

Twolanerider:

--- Quote from: Fired00d on September 23, 2019, 06:18:49 PM ---You were able to start a new topic in this board... follow the same procedure to start one in other boards. Regarding picture posting as was just mentioned your pictures are probably to large.

 :pumpkin:
Ride Safe,
Fired00d
 :fireman:

--- End quote ---

I can't post pictures of me.  Error notice always says I am too good lookin'.

iski:
rat tail, we have a New Member Introduction section, where new members post. Try a post there.

And welcome!

Navigation

[0] Message Index

[#] Next page

Go to full version