Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: HELP!!!  (Read 2669 times)

0 Members and 1 Guest are viewing this topic.

06ULTRASE

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 278
  • In Memory of Scott Wheelihan

    • CVO1: 06 FLHTUCSE (SOLD)
    • CVO2: 09 FLTRSE3 (SOLD)
    • CVO3: 13 FLHTUCSE8
HELP!!!
« on: September 12, 2005, 10:28:30 PM »

Having trouble attaching pictures. Everytime I do a preview I get a reload attachment from browser for security reasons. Do a reload and get the same thing. What I'm I doing wrong?
Logged

naitram

  • SMF Administrator
  • 10K CVO Member
  • ******
  • Offline Offline
  • Posts: 12477
    • MA


    • CVO1: FLTRXSE2 "Marvin"
Re: HELP!!!
« Reply #1 on: September 12, 2005, 10:50:26 PM »

cant do a preview when you load an attachment
Logged
:cool26: naitram...


"I reject your reality and substitute my own."
"Work is the curse of the drinking class."

06ULTRASE

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 278
  • In Memory of Scott Wheelihan

    • CVO1: 06 FLHTUCSE (SOLD)
    • CVO2: 09 FLTRSE3 (SOLD)
    • CVO3: 13 FLHTUCSE8
Re: HELP!!!
« Reply #2 on: September 13, 2005, 04:41:11 PM »

No it gives me the error reload for security reasons everytime.
Logged

110tHunDer

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 14319
Re: HELP!!!
« Reply #3 on: September 13, 2005, 04:53:16 PM »

06, see here and make sure you're following the protocol: http://flhrsei.org/cgi-bin/yabb/YaBB.cgi?board=CVO_FAQS;action=display;num=1118675329
Logged

06ULTRASE

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 278
  • In Memory of Scott Wheelihan

    • CVO1: 06 FLHTUCSE (SOLD)
    • CVO2: 09 FLTRSE3 (SOLD)
    • CVO3: 13 FLHTUCSE8
Re: HELP!!!
« Reply #4 on: September 13, 2005, 09:25:57 PM »

Just checked again and I'm doing all the required things. The error says reload for security reasons????
Logged

Twolanerider

  • 25K CVO Member
  • *****
  • Online Online
  • Posts: 49195
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: HELP!!!
« Reply #5 on: September 13, 2005, 09:39:46 PM »

Quote
Just checked again and I'm doing all the required things. The error says reload for security reasons????


Where is the error generated?  Does it look like an error that is coming from the board software in some screen or box that looks like other parts of this site?  Or is it an Explorer error popping up in a new or existing window?
Logged

110tHunDer

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 14319
Re: HELP!!!
« Reply #6 on: September 13, 2005, 09:53:32 PM »

Quote
Just checked again and I'm doing all the required things. The error says reload for security reasons????


I'll send you an e-mail.  Reply and attach the photo and I'll see if it happens to me.
Logged

naitram

  • SMF Administrator
  • 10K CVO Member
  • ******
  • Offline Offline
  • Posts: 12477
    • MA


    • CVO1: FLTRXSE2 "Marvin"
Re: HELP!!!
« Reply #7 on: September 13, 2005, 10:51:25 PM »

if all else fails, take a screen capture of the error and email it to webmaster@flhrsei.org
Logged
:cool26: naitram...


"I reject your reality and substitute my own."
"Work is the curse of the drinking class."

grc

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 14139
  • AKA Grouchy Old Fart
    • IN


    • CVO1: 2005 SEEG2
Re: HELP!!!
« Reply #8 on: September 14, 2005, 07:48:01 AM »

After attaching photo, go directly to "POST", do NOT try to preview first.
Logged
Jerry - 2005 Cherry SEEG  -  Member # 1155

H-D and me  -  a classic love / hate relationship.  Current score:  love 40, hate 50, bewildered 10.

06ULTRASE

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 278
  • In Memory of Scott Wheelihan

    • CVO1: 06 FLHTUCSE (SOLD)
    • CVO2: 09 FLTRSE3 (SOLD)
    • CVO3: 13 FLHTUCSE8
Re: HELP!!!
« Reply #9 on: September 14, 2005, 05:27:37 PM »

Quote
After attaching photo, go directly to "POST", do NOT try to preview first.


qrc figured it out. I was doing a preview, did a direct post and it's there.  Thanks.
Now that I'm over that how do I post more than one pic at a time.
Logged

naitram

  • SMF Administrator
  • 10K CVO Member
  • ******
  • Offline Offline
  • Posts: 12477
    • MA


    • CVO1: FLTRXSE2 "Marvin"
Re: HELP!!!
« Reply #10 on: September 14, 2005, 06:26:39 PM »

post then reply to yourself and post again
Logged
:cool26: naitram...


"I reject your reality and substitute my own."
"Work is the curse of the drinking class."

06ULTRASE

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 278
  • In Memory of Scott Wheelihan

    • CVO1: 06 FLHTUCSE (SOLD)
    • CVO2: 09 FLTRSE3 (SOLD)
    • CVO3: 13 FLHTUCSE8
Re: HELP!!!
« Reply #11 on: September 14, 2005, 09:35:23 PM »

So I can't put more than one pic per post ????
Logged

Twolanerider

  • 25K CVO Member
  • *****
  • Online Online
  • Posts: 49195
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re: HELP!!!
« Reply #12 on: September 14, 2005, 10:38:04 PM »

Quote
So I can't put more than one pic per post ????



No, at least not directly.  If you wanted some before and after shot (or whatever else it might be) you'd have to use editing software and combine the two separate images in to one image before you sent it to the site.  Only one file per upload to the site though.
Logged

110tHunDer

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 14319
Re: HELP!!!
« Reply #13 on: September 14, 2005, 11:10:45 PM »

Quote
So I can't put more than one pic per post ????


You can do it if you host the photos somewhere else and then put the url(s) in your message.  Otherwise, if attaching here, just one attachment per post like the others have said.
Logged

06ULTRASE

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 278
  • In Memory of Scott Wheelihan

    • CVO1: 06 FLHTUCSE (SOLD)
    • CVO2: 09 FLTRSE3 (SOLD)
    • CVO3: 13 FLHTUCSE8
Re: HELP!!!
« Reply #14 on: September 15, 2005, 09:25:20 PM »

Thanks everyone. [smiley=banana.gif]
Logged
 

Page created in 0.147 seconds with 24 queries.