Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1] 2 3  All

Author Topic: 2013 CVO Road Glide-Intermittent Radio Problems  (Read 16066 times)

0 Members and 1 Guest are viewing this topic.

pjcollura

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
2013 CVO Road Glide-Intermittent Radio Problems
« on: May 29, 2013, 05:39:08 PM »

I have a 2013 CVO that I purchased in March.  I have been having intermittent radio problems where the speakers will all work fine one minute, then they randomly rotate on and off.  The bike as been at the dealer 4 times now and they have replaced my amp and the iPod module.  Picked it up this morning, only to turn around and bring it back.  Is anyone else having this problem?  Is it common that the dealerships don't diagnose but only change parts?  Seems like they are guessing at what might be wrong...
Logged

harley0369

  • Guest
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #1 on: May 29, 2013, 07:10:16 PM »

Took my 2013 CVO Roadglide to the dealer today for the right faring speaker cutting in and out. They ordered a new speaker and tweeter. The radio would operate fine while standing still, once I reached cruising speed with the vol past half way the right speaker would start acting up, don't have much confidence a simple speaker swap will cure the problem.  I have heard of a few others having the same issues with their audio system, seems a close look at this by HD is in order.
Logged

tweeter13

  • 1K CVO Member
  • *
  • Offline Offline
  • Posts: 1173
    • OH

    • CVO1: FLHTCUSE6
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #2 on: May 29, 2013, 07:30:00 PM »

I am having similar issue.  Mine is just the comple sound shuts off for a second or so.  No loss of power to radio.  Doesn't matter if the GPS is hooked up.  Where the speaker settings are at.  I can't make it do it sitting still I must be moving.  Volume must be up about half way. Does it on aux, cd, or radio.  They did get it to act up for them at the dealer on the road test.  So they ordered me a new head unit.  I tried to wiggle wires to the amp under the tour pack.  Wiggled wires under the seat.  I can't make it do it.  I hope the guessed right also.  I will see this week when it comes in.


Todd.
 Should have said I have a 11.5 ultra
Logged
18 Monsterbrite led lights
Fullsac DX head pipe
Fullsac 2.25 baffles
TTS master-tune
George Anderson tourpac relocator

jcd520

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 658

    • CVO1: 2011 CVO Street Glide-sold
    • CVO2: 2012 FLTRXSE-traded
    • CVO3: 2018 CVO Road Glide--Black Earth/Vivid Black
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #3 on: May 29, 2013, 09:23:01 PM »

Ground wire problem????? Amp problem????
Both come to mind . I think the amps are still notoriously suspect.
Logged
When the horse dies , get off!

1963-1998---too many to mention--all sold
1998 anniversary sportster
1998 wide glide-sold
2001 flht-sold
2011 cvo street glide-sold
2012 cvo road glide-traded
2018 cvo road glide

bissjim

  • Vendor
  • Elite CVO Member
  • *
  • Offline Offline
  • Posts: 731
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #4 on: May 30, 2013, 06:38:23 AM »

Turn the AVC off and see if that solves the problem. If it does then suspect the amp is clipping. You can check the amp while siting still by turning the volume up a little at a time. If you can turn the volume up all the way and the problem does not rear its ugly head then the amp is probable OK. If it starts to clip then the amp or head unit is bad. Just a maybe here but you have to start troubleshooting some where.

Could be one of many things, a loose connection, crimped wire, head unit, amp, etc..

jim@hdbomm.com
Logged
Ride It Like You Are Retired

Gator Mike

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 57

    • CVO1: 2013 Road Glide
    • CVO2: 2013 Road King
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #5 on: June 02, 2013, 03:42:33 PM »

I have had the same problem with my 13 CVO Road Glide they have replaced amp,speaker and head unit speakers still cut out been to dealer 4 times Harley told my dealer to cut AVC off , bass half way treble no More than half and volume no more than 3/4 Motor Co said that's the way it is I said BS I have owned several CVO's never had this problem even at there settings they recommend the speakers still cut out Now have opened a case with Harley Customer Service they are suppose to send a field rep out this week to look at my bike. There is a bulletin out on the AVC. I hope they can figure this out its been 30 days since I have had music while riding
Logged

Dacuda

  • Full CVO Member
  • ***
  • Offline Offline
  • Posts: 119

    • CVO1: 2013 Atomic Orange CVO Road Glide Custom 117
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #6 on: June 05, 2013, 10:55:46 PM »

My left rear saddle bag speaker cuts out on some songs when playing the IPod. I took it in to the dealer and they ordered a new speaker for it, I'll keep you all posted if it cured the problem
Logged

firehog383

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 93
    • WA

Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #7 on: June 20, 2013, 06:14:26 PM »

My 2012 CVO SG with similar issues. My sadllebag speakers clip. the fairing speakers work fine but the rears cut out any time volume past 1/2. I didnt notice this until I used the fader.
Logged

jr1000yarder

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 948

    • CVO1: 2013 FLTRXSE2 Anniversary #61
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #8 on: June 22, 2013, 10:26:54 AM »

This is why we are forced to get aftermarket sound systems.

I had this problem and just ripped everything out.  Still using HK head unit with no issues.

Factory amps and speakers suck!

Rich
Logged
2013 FLTRXSE2
Andrews 57H, .030 Cometic head gasket, 10:1 compression, TTS tuner, Covington Destroyer Pipe, HPI TB, F & R instant air ride, 12pt stainless bolts, SBD bags, fender, Custom Steel stretched tank and side covers, FBI Drop seat, Custom seat by Voss, 30" Chrome Instigator w/18" rotor, Misfit short neck kit, Ness Hot Legs, HHI 6 piston caliper, B-cool one off aluminum fender. Lots of custom audio stuff, and a lot I forgot!

romehd

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #9 on: September 03, 2013, 02:42:40 PM »

Has this issued been fixed by Harley Davidson yet.  I'm having the same issue on my 2013 CVO Road Glide for about 10 months now...Its fustrating.  My bike has been in the shop more times than in my garage.
Logged

screaminCVO

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 685

    • CVO1: 2014 Ultra Limited CVO Maroon / Burgundy
    • CVO2: 2013 Road Glide orange / grey
    • CVO3: 2003 Ultra with sidecar silver/black
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #10 on: September 07, 2013, 03:20:01 PM »

i HAD SOMEONE ASK IF I HAD THE PROBLEM, I DON'T BUT HE KNOWS A FEW OTHERS INCLUDING HIMSELF WITH THE SAME ISSUES YOUR DISCUSSING. asked MY DEALER AND HE SAID THEY HAVE HAD ISSUES WITH THEM.
Logged

sloride

  • Vendor
  • Full CVO Member
  • *
  • Offline Offline
  • Posts: 181
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #11 on: September 09, 2013, 04:57:10 PM »

I had the same issue, took it in 3 times, was finally told by the HD rep the exact same thing they told Gator Mike "Harley told my dealer to cut AVC off , bass half way treble no More than half and volume no more than 3/4 Motor Co said that's the way it is.

I finally bought a Hawg Wired RS-400 Amp and 6.5" ZX speakers direct from Hawg Wired and my dealer (Paris, TX Harley) installed them for free. The owner agreed that it's really sad that Harley will not stand behind their stuff.

I have bought my last new Harley.

but in the meantime...this thing frigging really rocks now. I love my music loud and the clarity is increadible at volumes louder that I can stand it at 80 MPH. 

It cost me $600.00, but at least I don't get pissed off everytime I ride my bike now.
Logged
2013 RGC CVO (Bevo)
2013 RGC (Da Reaper)

BW2009

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #12 on: September 20, 2013, 05:25:21 PM »

I have the same problem. Have changed all speakers, both amps, and the deck. Nothing has helped. The HD rep told the service tech working on my bike to tell me to run with the AVC off, bass no more than half, treble not more than half, and never turn up volume all the way. I say BS. Have started a file with Harley Customer service and we'll see how that goes. Talked to a Harley rep at Sturgis and he said he would contact my service tech at the dealership to get all info. Surprise Surprise no phone call ever made to the dealer ship.  Don't know what to do next. Am looking at aftermarket speakers and amp. Thanks Sloride, am going to check out Hawg Wired. The guys at Texan Harley, In Conroe, TX. have been great. They have tried everything.   
Logged

SORider

  • Newbie
  • *
  • Offline Offline
  • Posts: 4
  • Radioless CVO
    • FB Group
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #13 on: September 26, 2013, 03:25:31 PM »

I am also having the same problems. I just bought my 2013 CVO Road Glide. I would think after paying 35k on a bike they would treat us better. If they know this problem persists and replacing with after market fixes it why not just do it and save them all the time on labor hours. There are lemon laws and if mine is not fixed soon I will be talking to an attorney about it. I actually think it may qualify for a class action.
Logged

s725r2

  • Newbie
  • *
  • Offline Offline
  • Posts: 20
Re: 2013 CVO Road Glide-Intermittent Radio Problems
« Reply #14 on: October 03, 2013, 04:53:51 PM »

Add me and my 13' SERK to the list. I have taken the bike in several times only to have the same problem again. I have invested in new speakers, amp, and wiring but have been too mad about the issue at hand to install them. It would seem that HD would stand behind their product 100% that does not appear likely at this point based on the number of documented and undocumented reports Ive seen and heard.
Logged
Pages: [1] 2 3  All
 

Page created in 0.174 seconds with 24 queries.