Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Phone problem  (Read 177 times)

0 Members and 1 Guest are viewing this topic.

ultrafxr

  • There are no sure answers, only better questions. - Dick Van Dyke
  • 5k CVO Member
  • ***
  • Offline Offline
  • Posts: 5123
  • No problem is so small it cannot be misunderstood.
    • TN


    • CVO1: 2018 FLHTCUTG Twisted Cherry/Silver Fortune
    • CVO2: 2017 FLHTKSE Palladium Silver/Phantom Blue/Wicked Sapphire-traded
    • CVO3: 2012 FLHTCUSE7 Electric Orange/Black Diamond-traded
Phone problem
« on: May 17, 2018, 10:07:52 AM »

So my 2018 Tri-Glide is almost 8 months old and I made my first phone call from it a couple weeks ago.  It was a horribly windy day and I thought the static / background noise I heard may have been caused by the wind.  But unfortunately that is not the case.

Sitting in my driveway with the ignition on Accy (motor not running of course) using two different helmets, used both the rider and then the passenger audio plug, and tried a second phone but with same result - extreme static to the point that I can hardly hear the audio from the phone call.  Both phones are iPhones (a 6 and a 6 Plus) but that shouldn't matter.

So it would seem that the problem is with the bike.  Heading out for a road trip so no time to get it to the dealer right now.

Just wondering if anyone else has had this problem and if so what is the cause and cure.   :nixweiss:
Logged



Places ridden on my bike from my driveway.
IBA member # 45520
 

Page created in 0.14 seconds with 24 queries.