Please login or register.

Login with username, password and session length
Advanced search  

Author Topic:  Front turn signal blues  (Read 3425 times)

0 Members and 1 Guest are viewing this topic.

Mr. We

  • SEEG Meister
  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 978
  • DOM # 003

    • CVO1: 04 B/B SEEG
    • CVO2: 05 Two-Tone Candy Cherry
    • CVO3: 04 FORD 4x4 Super Duty Turbo Diesel HD "Corporate Colors"
 Front turn signal blues
« on: March 23, 2005, 08:57:03 PM »

Can someone give me some info on the problem with the front turn signals? I have the 04 B&B and I'm on my 8th set of bulbs. I just went through the 25 pages and didn't see this as a thread topic but I know I can't be the only one afraid to wash my bike. The dealers claim no knowledge but I gotta figure it is a wiring problem or a recall item.
Any suggestions? [smiley=nixweiss.gif]
Logged
2 SEEG's, No Waiting!

His 04 Black and Blue  :huepfenlol2:   Hers 05 Two Tone Candy Cherry  :cherry: Ours 04 F250 GR8 PNKN :pumpkin:

Jock

  • Keep the Faith!
  • Photographer/Historian
  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 27558
  • No CVO!
Re:  
« Reply #1 on: March 23, 2005, 09:08:43 PM »

Mr,

I have experienced simular issues, however not at that level...At last, I basically set the bulb sightly into the socket and knock on wood....it's ok now.

When I brought it forward was a warranty issue, it was passed as a non-issue.

Let's stay on top of this one...

All the Best.
Logged

mfgreen

  • Guest
Re:
« Reply #2 on: March 23, 2005, 09:15:50 PM »

Quote
Can someone give me some info on the problem with the front turn signals? I have the 04 B&B and I'm on my 8th set of bulbs. I just went through the 25 pages and didn't see this as a thread topic but I know I can't be the only one afraid to wash my bike. The dealers claim no knowledge but I gotta figure it is a wiring problem or a recall item.
Any suggestions? [smiley=nixweiss.gif]

I believe it is covered in section 3 of the touring electrical manual and would bet that it has something to do with a malfunction tied into the security system.

Harley-Davidson Factory Security System offers functions that are designed to reduce the risk of theft of the motorcycle.  The system relies on the motorcycle
« Last Edit: March 23, 2005, 09:37:55 PM by mfgreen »
Logged

spydglide

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 11866
  • spyder-psychle
Re:  
« Reply #3 on: March 23, 2005, 09:16:21 PM »

My bulb socket/reflectors are all 'gooped-up', looks like from too much heat.  Bulbs have been replaced and are working right now.  I keep getting lots of water (not moisture...water!) in my right front turn signal.  The only solution I have is a plastic bag over it on wash day.  I also have not figured out how to get the plastic lens off w/o breaking one of the 'tabs'.  Anyone that can give me the formula/combination to do this, I'll be grateful. [smiley=confused.gif]
Logged
2004 FLHTCSE Cobalt 'Huckleberry'  .....94K+mi.     &  1994 FLSTN 'OleGranny' .....115K+mi.

110tHunDer

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 14319
Re:  
« Reply #4 on: March 23, 2005, 09:51:11 PM »

Mr. We, you're not alone.  See here:http://flhrsei.org/cgi-bin/yabb/YaBB.cgi?board=eg_gen;action=display;num=1083895298;start=0

Since I've been running the Stanley bulbs I talk about in this thread, I've had zero problems with them blowing or with the amber coating disintegrating.  The GE's that come stock are simply JUNK!
Logged

Mr. We

  • SEEG Meister
  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 978
  • DOM # 003

    • CVO1: 04 B/B SEEG
    • CVO2: 05 Two-Tone Candy Cherry
    • CVO3: 04 FORD 4x4 Super Duty Turbo Diesel HD "Corporate Colors"
Re:  
« Reply #5 on: March 23, 2005, 10:07:38 PM »

103 --  [smiley=znotworthy.gif] [smiley=znotworthy.gif] [smiley=znotworthy.gif] [smiley=znotworthy.gif] [smiley=znotworthy.gif] [smiley=vrolijk_6.gif]
Logged
2 SEEG's, No Waiting!

His 04 Black and Blue  :huepfenlol2:   Hers 05 Two Tone Candy Cherry  :cherry: Ours 04 F250 GR8 PNKN :pumpkin:

Twolanerider

  • 25K CVO Member
  • *****
  • Offline Offline
  • Posts: 49582
  • EBCM #1.5 Emeritus DSP # ? Critter Gawker #?
    • MO


    • CVO1: 2000 Triple Red Screamin' Eagle Road Glide
    • CVO2: 2002 Candy Brandywine Screamin' Eagle Road King
    • CVO3: 1999 Arresting Red FXR2
Re:
« Reply #6 on: March 24, 2005, 01:22:54 AM »

Quote
Mr. We, you're not alone.
« Last Edit: March 24, 2005, 01:29:50 AM by twolanerider »
Logged

Elvis

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 285
  • Rent This Space  
Re:  
« Reply #7 on: March 24, 2005, 06:57:37 AM »

Thanks for the info on the 1157 NA's, 2Lane....the coated bulbs are not worth spit...coating keeps burning off and I keep replacing them.  I'll give the 'natural amber' a try.


elvis
Logged

the O`Fender

  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 749
  • On the Dragon
Re:   Front turn signal blues
« Reply #8 on: March 24, 2005, 10:22:54 AM »

Quote
Can someone give me some info on the problem with the front turn signals? I have the 04 B&B and I'm on my 8th set of bulbs. I just went through the 25 pages and didn't see this as a thread topic but I know I can't be the only one afraid to wash my bike. The dealers claim no knowledge but I gotta figure it is a wiring problem or a recall item.
Any suggestions? [smiley=nixweiss.gif]


Are both bulbs burnin' out? at the same time? I have experienced light bulb problems before but not on my SEEG, however it was a faulty socket on a tail light on my FXR and I went through a dozen bulbs before I figured that out!!  [smiley=huepfenjump3.gif]
Logged
04 SEEG:SE AC, D&D Fat Cat 2-1, Gear drive w/Leineweber t5s 113HP, ThunderMAX autotune.

JCZ

  • Global Moderator
  • 10K CVO Member
  • *****
  • Offline Offline
  • Posts: 23220
    • SD


    • CVO1: 04 SEEG...sold
    • CVO2: 10 SESG...sold
    • CVO3: 13 FLHTCSE 8
Re:
« Reply #9 on: March 24, 2005, 11:03:46 AM »

Quote

Are both bulbs burnin' out? at the same time? I have experienced light bulb problems before but not on my SEEG, however it was a faulty socket on a tail light on my FXR and I went through a dozen bulbs before I figured that out!!
Logged
Never trade the thrills of living for the security of existence.  Remember...it's the journey, not the destination!

West Coast GTG   
Reno, NV (04), Reno, NV (05),  Cripple Creek, CO (06)  Hood River, OR (09), Lake Tahoe, CA (11) Carmel, CA (14), Ouray CO (15) Fortuna, Ca. (16)

Dirt Bagger

  • Junior CVO Member
  • **
  • Offline Offline
  • Posts: 72
  • Keep The Shiny Side Up!
Re:  
« Reply #10 on: March 25, 2005, 01:47:48 AM »

Same thing here.... don't buy the Harley bulbs GO NAPA like 2lane said.  No problems since switching bulbs.
Logged

yellowsedeuce

  • Senior CVO Member
  • ****
  • Offline Offline
  • Posts: 331
  • make it two yellows for me

    • CVO1: 2004 FXSTDSE2 (sold)
    • CVO2: 2005 FLHTCSE2
Re:  
« Reply #11 on: March 25, 2005, 01:51:38 AM »

Sounds like a problem with the socket or voltage output.  The 12volt bulbs really lose their longevity when there's more than 12volts going to them.  Might want to have someone familiar with electrical diagnostic knowledge check it out for you.  Good luck.

Yellowsed
Logged

110tHunDer

  • 10K CVO Member
  • ****
  • Offline Offline
  • Posts: 14319
Re:
« Reply #12 on: March 25, 2005, 06:11:56 AM »

Quote
Sounds like a problem with the socket or voltage output.
Logged

Mr. We

  • SEEG Meister
  • Elite CVO Member
  • *****
  • Offline Offline
  • Posts: 978
  • DOM # 003

    • CVO1: 04 B/B SEEG
    • CVO2: 05 Two-Tone Candy Cherry
    • CVO3: 04 FORD 4x4 Super Duty Turbo Diesel HD "Corporate Colors"
Re:  
« Reply #13 on: March 25, 2005, 06:40:31 AM »

Thanks again 103!

That was a very useful thread. I'm going to try using the MoCo and the dealer I'm next to here in AL. I believe the turn signal (housing?) is faulty. Not only do both bulbs blow regularly, there is a lot of black, charred gunk inside the housing as well. Last night I put in another set of bulbs (2lane - I'm using your suggestion) and there was water inside the left. It was after 5, mid 70's, sunny for the fourth day in a row... you know I have the slit in the lens cover facing down... what is this thing doing?

I want to change to the kuryakyn led lights, which most people indicate will fix the problem, but what if the faulty housing blows them too? Don't tell me, I know... I'm out a hundred bucks again. Gotta fix the problem first.

Again, thanks for the posts, at least now I have the MoCo phone number and can ask them if they came up with an answer after all this time. [smiley=biggthumpup.gif]
Logged
2 SEEG's, No Waiting!

His 04 Black and Blue  :huepfenlol2:   Hers 05 Two Tone Candy Cherry  :cherry: Ours 04 F250 GR8 PNKN :pumpkin:

WFP

  • WoeFully Pathetic!
  • 5k CVO Member
  • ***
  • Offline Offline
  • Posts: 5474
  • 2008 Maggie Valley GTG

    • CVO1: WFP-2003 FXSTDSE
    • CVO2: WFP2-2014 FLHTKSE
Re:   Front turn signal blues
« Reply #14 on: March 25, 2005, 06:44:36 AM »

Quote
Thanks again 103!

That was a very useful thread. I'm going to try using the MoCo and the dealer I'm next to here in AL. I believe the turn signal (housing?) is faulty. Not only do both bulbs blow regularly, there is a lot of black, charred gunk inside the housing as well. Last night I put in another set of bulbs (2lane - I'm using your suggestion) and there was water inside the left. It was after 5, mid 70's, sunny for the fourth day in a row... you know I have the slit in the lens cover facing down... what is this thing doing?

I want to change to the kuryakyn led lights, which most people indicate will fix the problem, but what if the faulty housing blows them too? Don't tell me, I know... I'm out a hundred bucks again. Gotta fix the problem first.

Again, thanks for the posts, at least now I have the MoCo phone number and can ask them if they came up with an answer after all this time. [smiley=biggthumpup.gif]



I was having blown left front bulbs...went to the K* LED and have not had a problem...I also added the Panacea Setup to the rear.

/Bill
Logged
Finally have ridden a Harley in all 50 US States!

Canadian Provinces NOT travelled in or through by Motorcycle (YET!!!):
 

Page created in 0.262 seconds with 24 queries.